Установка облака CloudMe в Ubuntu Linux

В наше время “облачные технологии” позволяют загружать файлы, изображения либо создавать документы на сторонних серверах в онлайн режиме, вы можете работать в Word/Excel в онлайне даже в том случае если у вас на компьютере не установлен софт Microsoft Office так как в этом нет потребности. 

Облако CloudMe для Linux

Облако CloudMe, что оно с себя представляет и как работает. Если не вдаваться в подробности, можно объяснить следующими словами, это некоторое количество серверов, сколько именно этого вы точно не узнаете, эти сервера обслуживают пользователей, но авторизуясь в облаке пользователь не знает на какой именно сервера он попадет, система автоматически проверяет на сколько загружен тот или иной сервер и автоматически выбирает где вы будете работать. 

Не будем вдаваться в еще большие подробности принципа работы облака, а начнем знакомство с облаком CloudMe и как начать с ним работу, облако как 2 в одном, с одной стороны это хранилище, а с другой виртуальный рабочий стол, в котором вы можете работать через веб браузер. Для Free аккаунта предоставляется возможность использования 3 Gb пространства, что для начала вполне достаточно если вы не планируете в облаке хранить музыку или фильмы.

  • Очень удобно, особо много софта ставить не нужно, для того чтобы начать работать с CloudMe, прежде всего нужно зарегистрироваться, перейдем по ссылке - https://www.cloudme.com/en/signup/ и зарегистрируемся.

Выбираем бесплатный тариф Регистрируемся в CloudMe

  • После регистрации можете проверить работу облака через браузер, жмем на кнопочку Login в правом уголке экрана и авторизуемся, после вы увидите примерно следующий рабочий стол.

Работа CloudMe через браузер

  • Все предельно просто, хотя и на английском языке, но думаю все разберутся в интерфейсе облака так как ничего сложного нет, хотя в сравнении с Google Drive, Яндекс диск и Облако Mail.Ru, где имеется возможность создания документов Microsoft Office, в CloudMe я такой возможности не вижу, лишь хранение файлов и их синхронизация.

После регистрации так же можно установить клиент для работы с рабочего стола Ubuntu, скачать можно перейдя по ссылке - здесь.

Далее вы можете установить клиент с помощью репозитория, открыв терминал и выполнив следующие команды:

echo 'deb http://repos.cloudme.com/ ./' | sudo tee -a /etc/apt/sources.list
sudo apt-get update
sudo apt-get install cloudme-sync
  • Или же скачав клиент готовым deb файлом для свое архитектуру, я именно так и поступил, так проще и репозиторий автоматически добавится при установке и в последующем обновления будут поставляться через встроенный системный менеджер обновлений Ubuntu.

Ищем CloudMe в Dash

  • После установки в ubuntu, приложение ищем в Меню Ubuntu - Интернет - CloudMe Sync либо в Dash с помощью поиска. Запускаем и так же авторизуемся под своими регистрационными данными.

Авторизация в клиенте CloudMe Задаем имя компьютера и соглашаемся Подключаем возможность делиться ссылками на файлы в соц-сети

  • После того как пройдете все этапы авторизации уже через клиент в Ubuntu, автоматически создается папка под облако в директории Документы, после запустится приложение и мы увидим очень удобный и простенький интерфейс клиента.

Интерфейс клиента CloudMe в Ubuntu

На этом пожалуй все, пользуемся клиентом CloudMe или другими, отлично то, что у нас имеется огромный выбор и есть с чего выбирать. Всем удачи!

Понравился материал?
Предыдущий материал Следующий материал

Подпишитесь на рассылку

avatar
0
5 • 09:54,
пытаюсь решить с помощью--allow-unauthenticated
avatar
0
2 • 09:48,
вот еще такое :
E:The repository 'http://repos.cloudme.com ./ Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., W:GPG error: http://mirror.fsf.org/trisquel toutatis-updates InRelease: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY B4EFB9F38D8AEBF1, E:The repository 'http://mirror.fsf.org/trisquel toutatis-updates InRelease' is not signed., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/colingille/freshlight/ubuntu xenial Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/costales/unity-webapps-telegram/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/damien-moore/codeblocks-stable/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/jerzy-kozera/zeal-ppa/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/pidgin-developers/ppa/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., E:The repository 'http://ppa.launchpad.net/shutter/ppa/ubuntu yakkety Release' does not have a Release file., W:Updating from such a repository can't be done securely, and is therefore disabled by default., W:See apt-secure(8) manpage for repository creation and user configuration details., W:GPG error: http://ppa.launchpad.net/ieltonf/ppa/ubuntu oneiric Release: The following signatures couldn't be verified because the public key is not available: NO_PUBKEY 48EFC6FFC2EE1C53, E:The repository 'http://ppa.launchpad.net/ieltonf/ppa/ubuntu oneiric Release' is not signed.
avatar
1
4 • 09:54,
Это у вас уже с сетью что-то, так как репозиторий не обновился удачно. Попробуйте зайти в программы и обновления и перевыберите лучший сервер для получения обновлений.
avatar
0
1 • 04:36,
Юрий, помогите пожалуйста не могу установить
cloudme-sync : Depends: libqt5core5 (>= 5.0.2) but it is not installable
E: Unable to correct problems, you have held broken packages.
avatar
1
3 • 09:53,
Попробуйте по очереди выполнить:
Код
sudo apt -f install
sudo dpkg --configure -a
если есть неустановленные зависимости, должно предложить установить.
avatar